Mind blowing SEO improving and Google rank increasing Signature Rotator SEO Tool.

Thread: 

Having problem in posting a new thread in a forum

Ads
banner
banner
banner
lion Offline referral

Posts: 122
Joined: May 2014
Reputation: 0

#1
Member
Hello
I have a problem in my forum
I want to post a new thread in a forum ,but I can't
I could post there before but now can't

Could you help me ?
Heart
marcus_avrelius Offline referral

Posts: 2,424
Joined: May 2013
Reputation: 102

#2
Support Team
What is your board URL? Please describe the problem in more details like:

What does it say or do when you posting new thread? Does it only affect threads or also replies?
lion Offline referral

Posts: 122
Joined: May 2014
Reputation: 0

#3
Member
Dear Victor
my forum is Under Construction now
long time ago I could post threads without any problem
but now when I want to post a new threads it doesn't load correctly
badboy Offline referral

Posts: 106
Joined: May 2014
Reputation: 0

#4
Member
(07-28-2014 08:41 PM)lion Wrote:  when I want to post a new threads it doesn't load correctly

What doesn't load, new thread template/page or what?
lion Offline referral

Posts: 122
Joined: May 2014
Reputation: 0

#5
Member
for example when I click on this link :
http://letsforum.com/newthread.php?fid=196

page doesn't load for me, or take a long time more than minutes
marcus_avrelius Offline referral

Posts: 2,424
Joined: May 2013
Reputation: 102

#6
Support Team
Please disable all plugins and try again specially those that have a hook to newthread.php
lion Offline referral

Posts: 122
Joined: May 2014
Reputation: 0

#7
Member
Thanks, it solved
It was a problem of IP Address changing





User(s) browsing this thread: 1 Guest(s)